Some users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from accessing Reports in Xero.


Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Nov 24, 2021 - 16:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2021 - 16:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2021 - 15:58 UTC
Investigating
We’re currently aware of an issue preventing users from accessing Reports in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 24, 2021 - 15:36 UTC
This incident affected: Xero Platform and Settings.