AU: BAS - Activity Statement Issues
Incident Report for Xero
Resolved
The ATO has resolved the issue where customers may have been experiencing issues with Activity Statements in Xero. We apologise for any inconvenience this has caused.
Posted Feb 12, 2024 - 04:22 UTC
Investigating
We are aware customers may be experiecing issues with Activity Statements in Xero. This appears to be an issue on the ATO's end.

Status Last Reviewed: 3:17 am UTC
Posted Feb 12, 2024 - 03:18 UTC
This incident affected: Australia - Regional Products (Tax Reporting - BAS, TPAR).