Some users are unable to login to WorkflowMax, Xero Tax and XPM
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging into WorkflowMax, Xero Tax and XPM.

Please let us know if you still have any issues accessing WorkflowMax, Xero Tax and XPM, and we’ll investigate further.
Posted 3 months ago. Aug 22, 2018 - 02:15 NZST
Monitoring
A fix has been implemented and we are monitoring the results as some features may be unavailable.
Posted 3 months ago. Aug 22, 2018 - 01:35 NZST
Update
We’re closer to getting you back on WorkflowMax, Xero Tax and XPM, sorry for the disruption this is causing you.
Posted 3 months ago. Aug 22, 2018 - 01:26 NZST
Update
We're currently working to get everyone back up and running. Thanks for your continued patience.
Posted 3 months ago. Aug 22, 2018 - 01:15 NZST
Identified
Our Product Team have identified the cause, and are working to restore your access to WorkflowMax as soon as possible.
Posted 3 months ago. Aug 22, 2018 - 01:01 NZST
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted 3 months ago. Aug 22, 2018 - 00:25 NZST
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 3 months ago. Aug 22, 2018 - 00:14 NZST
Update
Our Product Team are doing everything they can to get you back online with WorkflowMax. Thanks for your patience.
Posted 3 months ago. Aug 22, 2018 - 00:04 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 3 months ago. Aug 21, 2018 - 23:54 NZST
Update
We’re currently aware of an issue preventing access to WorkflowMax. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. Aug 21, 2018 - 23:44 NZST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 21, 2018 - 23:41 NZST
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax, Xero Tax (Australia)).