Some of our users are experiencing issues with Invoicing and Payroll in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from using Invoicing and Payroll in Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Feb 24, 2020 - 00:39 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to use Invoicing and Payroll as soon as possible.
Posted Feb 23, 2020 - 23:48 UTC
Investigating
We’re currently aware that some of our users are experiencing issues with Invoicing and Payroll in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Feb 23, 2020 - 23:18 UTC
This incident affected: Xero.