Intermittent Performance Issues and Errors in Workflowmax and Xero Practice Manager
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing performance issues in WorkflowMax and Xero Practice Manager

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 5 months ago. Jun 29, 2018 - 14:38 NZST
Update
We are continuing to monitor the performance of Workflowmax and Xero Practice Manager and will update you as soon as we any further information we can provide.
Posted 5 months ago. Jun 29, 2018 - 14:32 NZST
Monitoring
Our Product Team are seeing an improvement to Workflowmax and Xero Practice Manager. We are monitoring the situation, and will update as soon as we have more information.
Posted 5 months ago. Jun 29, 2018 - 14:00 NZST
Update
We’re closer to sorting this out, sorry for the disruption this is causing you.
Posted 5 months ago. Jun 29, 2018 - 14:00 NZST
Update
We're currently working to get Workflowmax and Xero Practice Manager back performing for everyone. Thanks for your continued patience.
Posted 5 months ago. Jun 29, 2018 - 13:42 NZST
Identified
Our Product Team have identified the cause, and are working to restore performance to Workflowmax and Xero Practice Manager.
Posted 5 months ago. Jun 29, 2018 - 13:12 NZST
Update
We’re currently aware of an issue causing slowness and errors in a few pages within Workflowmax and Xero Practice Manager. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 5 months ago. Jun 29, 2018 - 13:00 NZST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jun 29, 2018 - 12:57 NZST
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax, Workpapers).