Our team has resolved the issue impacting AU customers trying to file 2024 SMS in AU Tax. Our team released a fix which resolved the issue. We apologise for any inconvenience this has caused.
Posted Jun 16, 2025 - 08:09 UTC
Identified
We have identified what is preventing AU customers from filing SMSF returns. Our team is currently deploying a fix for this issue.
This is our top priority and we will update you as soon as we can.
Status Last Reviewed: 7.06am UTC
Posted Jun 16, 2025 - 07:07 UTC
Investigating
We are aware AU customers trying to file 2024 SMSF returns are receiving an error. Our team is investigating this with urgency.
Status Last Reviewed: 6.48am UTC
Posted Jun 16, 2025 - 06:50 UTC
This incident affected: Australia - Regional Products (Tax Reporting - BAS, TPAR).