Some users are experiencing Error 500's in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing a small number of users to get error 500 when accessing Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 29 days ago. Nov 15, 2018 - 12:18 NZDT
Update
We’re currently aware of an issue where some users are getting error 500 when accessing Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 29 days ago. Nov 15, 2018 - 12:05 NZDT
Investigating
We are currently investigating this issue.
Posted 29 days ago. Nov 15, 2018 - 12:01 NZDT
This incident affected: Xero.