Xero Accounting app - Customers can't access Xero Accounting App
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers from accessing the Xero Accounting Mobile App. We apologise for any inconvenience this has caused.

A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted Oct 05, 2023 - 05:01 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 4:30am UTC
Posted Oct 05, 2023 - 04:30 UTC
Update
We are aware that this issue is intermittent and causing customers to experience performance issues on the Xero Accounting App. Our team continues to investigate this with urgency.
Status Last Reviewed: 4:21am UTC
Posted Oct 05, 2023 - 03:48 UTC
Investigating
We are aware customers are unable to access Xero's Mobile Accounting App. Our team is investigating this with urgency.

Status Last Reviewed: 3:20am UTC
Posted Oct 05, 2023 - 02:19 UTC
This incident affected: Xero Mobile Apps (Xero Accounting Mobile App).