AU: AU Tax - customers unable to print or send tax returns
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers ability to print and send tax returns. We apologise for any inconvenience this has caused.

Our technical team identified this was caused by poor network connectivity and has restored service.
Posted Aug 28, 2023 - 01:53 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 1:42 am UTC
Posted Aug 28, 2023 - 01:42 UTC
Identified
We have identified what is preventing AU customers from printing or sending tax returns.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 1:34 am UTC
Posted Aug 28, 2023 - 01:35 UTC
Investigating
We are aware AU customers trying to print or send tax returns are experiencing issues. Our team is investigating this with urgency.

Status Last Reviewed: 1:04 am UTC
Posted Aug 28, 2023 - 01:05 UTC
This incident affected: Xero Partner Products & Tools (Xero Tax (AU)).