Global: Emails - Customers are experiencing a delay in sending emails from Xero
Incident Report for Xero
Resolved
This incident has been resolved.

This related to how the database was configured which meant for some customers they were unable to send emails from Xero for a short period of time.
Posted May 09, 2023 - 12:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2023 - 11:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2023 - 11:42 UTC
Investigating
We are aware customers trying to send emails in Xero are experiencing a delay. Our team is investigating this with urgency.

Status Last Reviewed: 11:15am UTC
Posted May 09, 2023 - 11:15 UTC