UK Open Banking customers unable renew or setup feeds
Incident Report for Xero
Resolved
Our team has resolved the issue impacting UK Open Banking customers ability to renew or setup bank feeds. This was caused by a prior release that our technical team has now fixed. We apologise for any inconvenience this has caused.
Posted Jan 15, 2023 - 01:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2023 - 00:19 UTC
Identified
We're currently aware of an issue where UK Open Banking customers are receiving a "Sorry, something went wrong" error message when trying to renew or setup bank feeds. Customers may also experience delays on any imported transactions.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 1:23am UTC
Posted Jan 14, 2023 - 21:51 UTC
This incident affected: Xero Platform and Settings.