Some users are unable to access Expenses.
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 10:18 UTC
Investigating
We’re currently aware of an issue preventing some users from accessing Expenses within Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jun 14, 2022 - 10:03 UTC
This incident affected: Xero.