UK and EMEA - Bank feeds may fail to import
Incident Report for Xero
Resolved
Our third party provider has confirmed that this issue is now resolved. We are sorry for any inconvenience this may have caused.
Posted Apr 13, 2023 - 09:10 UTC
Identified
We have identified that one of our third party providers is currently experiencing an outage which is impacting UK Open Banking and EMEA customers from importing transactions into their organisations.

This is our top priority and we are working with the third party provider to have this resolved as soon as possible.

Status Last Reviewed: 7.22am UTC
Posted Apr 13, 2023 - 07:23 UTC
This incident affected: Xero Platform and Settings.