Global: Bills - Some customers unable to access the Bills tab in Xero
Incident Report for Xero
Resolved
Our team has resolved the issue where some customers were unable to access the Bills tab in Xero.. We apologise for any inconvenience this has caused.

A product release caused these features to become unavailable. We've rolled back the relase and services are back to normal.
Posted Jan 24, 2023 - 18:19 UTC
Investigating
We are aware of an issue where some customers are unable to access the Bills tab in Xero. Our team is investigating this with urgency.

Status Last Reviewed: 5:02 PM UTC
Posted Jan 24, 2023 - 17:03 UTC
This incident affected: Core Xero Products (Invoicing, Bills & Quotes).