Issues logging into WorkflowMax, Xero Practice Manager, NZ and AU Tax.
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging into WorkflowMax, Xero Practice Manager, NZ and AU Tax.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 5 months ago. May 14, 2018 - 15:31 NZST
Identified
Our Product Team have identified the cause, and are working to restore your ability to log into WorkflowMax, Xero Practice Manager, NZ and AU Tax.
Posted 5 months ago. May 14, 2018 - 15:22 NZST
Investigating
We’re currently aware of an issue preventing users from logging into WorkflowMax, Xero Practice Manager, NZ and AU Tax. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 5 months ago. May 14, 2018 - 15:00 NZST