Our team has resolved the issue impacting customers ability accessing invoicing in Xero. This was caused by a recent change that was reverted to resolve the issue. We apologise for any inconvenience this has caused.
Posted Nov 30, 2023 - 05:43 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.
Status Last Reviewed: 5:35am UTC
Posted Nov 30, 2023 - 05:35 UTC
Identified
We have identified what is preventing customer from accessing invoicing in Xero.
This is our top priority and we will update you as soon as we can.
Status Last Reviewed: 3:08am UTC
Posted Nov 30, 2023 - 03:08 UTC
Investigating
We are aware customers trying to access invoicing are experiencing an error message. Our team is investigating this with urgency.
Status Last Reviewed: 2:58 am UTC
Posted Nov 30, 2023 - 02:59 UTC
This incident affected: Core Xero Products (Invoicing, Bills & Quotes).