Some users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing some users to experience slowness and errors within Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Feb 11, 2020 - 14:41 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Feb 11, 2020 - 14:27 UTC
Update
Our Product Team are doing everything they can to get you back online with Xero. Thanks for your patience.
Posted Feb 11, 2020 - 14:14 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Feb 11, 2020 - 14:03 UTC
Investigating
We’re currently aware of an issue where some users are experiencing slowness and errors within Xero.

Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Feb 11, 2020 - 13:48 UTC
This incident affected: Xero.