AU: Product - Xero Tax - Customers unable to export or print
Incident Report for Xero
Resolved
Our team has resolved the issue impacting Australian customers trying to export or print in Xero Tax . We apologise for any inconvenience this has caused.

A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted May 31, 2023 - 08:29 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 07:57 UTC
Posted May 31, 2023 - 07:58 UTC
Investigating
We are aware Australian customers trying to export or print in Xero Tax are experiencing issues. Our team is investigating this with urgency.

Status Last Reviewed: 6:43 am UTC
Posted May 31, 2023 - 06:44 UTC
This incident affected: Xero Partner Products & Tools (Xero Tax (AU)).