Users experiencing errors in WorkflowMax and Xero Practice Manager.
Incident Report for Xero
Resolved
Our Product Team have resolved the issue where some users were experiencing errors in WorkflowMax and Xero Practice Manager.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Aug 28, 2019 - 12:23 NZST
Investigating
We’re aware of an issue where some users are experiencing errors in WorkflowMax and Xero Practice Manager. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Aug 28, 2019 - 12:08 NZST
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax).