Users getting an error when accessing MTD VAT Returns
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 09:44 UTC
Update
HMRC are continuing to fix the issue and working to return service as soon as possible.

For further updates, please see HMRC's status page.

https://www.gov.uk/government/publications/making-tax-digital-for-vat-service-availability-and-issues/making-tax-digital-for-vat-service-availability-and-issues
Posted Aug 03, 2021 - 15:11 UTC
Identified
We're currently aware of an issue where some customers accessing the MTD VAT Return encounter an error. HMRC are currently aware of the issue and working to return service as soon as possible.

For further updates, please see HMRC's status page.

https://www.gov.uk/government/publications/making-tax-digital-for-vat-service-availability-and-issues/making-tax-digital-for-vat-service-availability-and-issues
Posted Aug 03, 2021 - 14:19 UTC
Investigating
We are currently investigating this issue.
Posted Aug 03, 2021 - 13:38 UTC
This incident affected: Xero Platform and Settings.