Users experiencing slowness or errors in Projects
Incident Report for Xero
Resolved
Our Product Team has resolved the issue where users were experiencing slowness or errors in Projects.

We're aware that Invoices and Bills are still not being reflected in Projects. Our teams are actively working on this, we apologise for any inconvenience. Please reach out to us directly if you'd like an update.
Posted 4 months ago. Mar 19, 2019 - 10:58 NZDT
Monitoring
We're currently aware of an issue with Projects where updates to Invoices and Bills are not reflected. Please be reassured our teams continue to work on a resolution and we will update you with a progress report as soon as possible (AM NZT).

We are deeply sorry for the inconvenience this has caused for our Project Users.
Posted 4 months ago. Mar 18, 2019 - 23:20 NZDT
Update
We're still working to resolve the issue in Projects. We’re really sorry that this is causing an inconvenience.

Thank you for your support while we fix this for you.
Posted 4 months ago. Mar 18, 2019 - 21:46 NZDT
Update
We’re closer to sorting this out, sorry for the disruption this is causing you.
Posted 4 months ago. Mar 18, 2019 - 20:36 NZDT
Identified
The team working to restore performance for Projects have now got it back online. However we’re still experiencing issues with connecting to other parts of Xero.

We’ll let you know as soon as the issue is completely resolved.
Posted 4 months ago. Mar 18, 2019 - 19:15 NZDT
Update
We’re deeply sorry for the inconvenience this disruption is causing. Our team is still working to fix the issue.

We’ll get back to you as soon as we have any further information.
Posted 4 months ago. Mar 18, 2019 - 18:15 NZDT
Update
We’re currently aware that some users may be experiencing errors when working in Projects.

We can also confirm that data within Projects is not being updated from other parts of Xero.

We’d like to assure you that we are doing everything that we can to sort this out as soon as possible, and we’ll provide you with another update in an hour (or earlier as more information comes to hand).
Posted 4 months ago. Mar 18, 2019 - 17:13 NZDT
Update
This is still being looked into by our Product team. Thanks for your patience.
Posted 4 months ago. Mar 18, 2019 - 15:30 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 4 months ago. Mar 18, 2019 - 14:52 NZDT
Update
Our Product Team are doing everything they can to restore performance to Xero Projects. Thanks for your patience.
Posted 4 months ago. Mar 18, 2019 - 14:10 NZDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Mar 18, 2019 - 13:40 NZDT
Update
We’re currently aware of an issue where some users are experiencing slowness or errors in Projects. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 4 months ago. Mar 18, 2019 - 13:40 NZDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Mar 18, 2019 - 13:38 NZDT
This incident affected: Xero.