Users are unable to log into Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 3 months ago. Dec 20, 2018 - 12:32 NZDT
Update
We're currently working to get the affected users back up and running. Thanks for your continued patience.
Posted 3 months ago. Dec 20, 2018 - 12:25 NZDT
Identified
Our Product Team have identified the cause, and are working to restore your ability to access Xero as soon as possible.
Posted 3 months ago. Dec 20, 2018 - 12:03 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 3 months ago. Dec 20, 2018 - 11:46 NZDT
Update
We’re currently aware of an issue preventing access to Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. Dec 20, 2018 - 11:37 NZDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Dec 20, 2018 - 11:34 NZDT
This incident affected: Xero and Partner Tools & WorkflowMax (Practice Manager and WorkflowMax, Workpapers, Xero Tax (Australia), Xero HQ).