WorkflowMax - Some users are unable to print Purchase Orders via custom templates
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from printing Purchase Orders via custom templates.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Apr 23, 2021 - 08:31 UTC
Update
We are continuing to investigate this issue.
Posted Apr 23, 2021 - 07:03 UTC
Investigating
We’re currently aware of an issue preventing users from printing Purchase Orders via custom templates. Our Product Team is investigating this with urgency.

In the meantime you can print the purchase order using the system default.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Apr 23, 2021 - 07:03 UTC
This incident affected: Partner Tools & WorkflowMax (WorkflowMax).