AU: AU Tax - Customers may be experiencing intermittent errors attempting to open or access returns
Incident Report for Xero
Resolved
Our team has resolved the issue impacting AU customers trying to open or access returns. We apologise for any inconvenience this has caused.

This was caused by a product release which was rolled back to resolve the issue. We apologise for any inconvenience this has caused.
Posted Aug 28, 2024 - 08:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2024 - 07:56 UTC
Investigating
We are aware AU customers trying to open or access returns in AU Tax are experiencing intermittent errors. Our team is investigating this with urgency.

Status Last Reviewed: 7:09am UTC
Posted Aug 28, 2024 - 07:09 UTC
This incident affected: Australia - Regional Products (Tax Reporting - BAS, TPAR).