Some users are experiencing an error when logging in to the Xero Platform
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing the Xero platform.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Aug 31, 2021 - 13:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 13:18 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to access the Xero platform as soon as possible.
Posted Aug 31, 2021 - 12:36 UTC
Update
We’re sorry this may be causing some downtime. Thank you for your support while we fix this for you.
Posted Aug 31, 2021 - 11:56 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Aug 31, 2021 - 11:20 UTC
Update
Our Product Team are doing everything they can to get you back online with Xero. Thanks for your patience.
Posted Aug 31, 2021 - 10:48 UTC
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 10:21 UTC
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 10:04 UTC
Investigating
We’re currently aware of an issue preventing users from accessing the Xero platform. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Aug 31, 2021 - 09:59 UTC
This incident affected: Xero, Xero Central, and Hubdoc.