Global: Expenses - Unable to pay approved expenses
Incident Report for Xero
Resolved
Our team has resolved the issue some customers were encountering when trying to pay approved expenses. Please note that our our systems may take a while to process newly created events, meaning there may be delay in bills being created for approved expenses whilst the system catches up. We apologise for any inconvenience this has caused.
Posted Sep 05, 2023 - 16:33 UTC
Investigating
We are aware that some customers are encountering an error when trying to pay approved expenses. Our team is investigating this with urgency.

Status Last Reviewed: UTC: 16:15
Posted Sep 05, 2023 - 13:54 UTC