Some users are experiencing slowness and errors when accessing Xero
Incident Report for Xero
Resolved
Our Team has now resolved the issue. We are sorry for the inconvenience this has caused today.
Posted Nov 04, 2019 - 10:10 UTC
Update
We want to keep you updated on the status of the Xero site which is currently experiencing delays. Our teams are working on a fix, and will continue to post updates on this page. We apologise for any inconvenience.
Posted Nov 04, 2019 - 09:20 UTC
Update
We’re sorry that the network is slow - we’re working to fix this ASAP. We’re deeply sorry for the inconvenience this has caused you.
Posted Nov 04, 2019 - 08:21 UTC
Update
We’re still working on the issue and we understand that the network may be slow at times. We’re sorry this has caused you some inconvenience today.
Posted Nov 04, 2019 - 07:18 UTC
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted Nov 04, 2019 - 06:09 UTC
Update
We’re currently working to get everyone back up and running. Thanks for your continued patience.
Posted Nov 04, 2019 - 05:30 UTC
Update
We’re closer to getting the affected users back on Xero, sorry for the disruption this is causing you.
Posted Nov 04, 2019 - 05:00 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Nov 04, 2019 - 04:25 UTC
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted Nov 04, 2019 - 03:57 UTC
Update
Our Product Team are doing everything they can to get you back online with Xero. Thanks for your patience.
Posted Nov 04, 2019 - 03:32 UTC
Investigating
We’re currently aware of an issue preventing a small number of users from logging into Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 04, 2019 - 03:13 UTC
This incident affected: Xero Platform and Settings and Xero Partner Products & Tools (Workpapers, Xero Practice Manager (XPM), Xero HQ, Xero Tax (AU)).