Performance issues with Xero Practice Manager, AU Tax and WorkflowMax
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was affecting the performance of Xero Practice Manager, AU Tax and WorkflowMax.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 12 days ago. Aug 06, 2018 - 12:52 NZST
Update
We're currently working to restore the performance of Xero Practice Manager, AU Tax and WorkflowMax for everyone.
Thanks for your continued patience.
Posted 12 days ago. Aug 06, 2018 - 12:47 NZST
Identified
Our Product Team have identified the cause, and are working to improve the performance for the affected users as soon as possible.
Posted 12 days ago. Aug 06, 2018 - 12:36 NZST
Update
Our Product Team are doing everything they can to improve the performance of Xero Practice Manager, AU Tax and WorkflowMax. Thanks for your patience.
Posted 12 days ago. Aug 06, 2018 - 12:24 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 12 days ago. Aug 06, 2018 - 12:11 NZST
Update
We’re currently aware of an issue with the performance of Xero Practice Manager and WorkflowMax. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 12 days ago. Aug 06, 2018 - 12:07 NZST
Investigating
We are currently investigating this issue.
Posted 12 days ago. Aug 06, 2018 - 12:04 NZST
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax, Xero Tax (Australia)).