Users are unable to save changes in Projects
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from saving changes in Projects.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 4 months ago. Apr 04, 2019 - 19:51 NZDT
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 4 months ago. Apr 04, 2019 - 19:45 NZDT
Update
Our Product Team are doing everything they can to let you save changes in Projects. Thanks for your patience.
Posted 4 months ago. Apr 04, 2019 - 19:31 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 4 months ago. Apr 04, 2019 - 19:21 NZDT
Update
We’re currently aware of an issue preventing users from saving changes in Projects. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 4 months ago. Apr 04, 2019 - 19:10 NZDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Apr 04, 2019 - 19:07 NZDT
This incident affected: Xero.