UK: Errors accessing MTD VAT and MTD ITSA
Incident Report for Xero
Resolved
Customers are able to access MTD, VAT and MTD ITSA again. Our internal systems needed to be restarted and we have resolved this.

We apologise for any inconvenience this has caused.
Posted Mar 15, 2023 - 14:56 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 13:24 UTC
Posted Mar 15, 2023 - 14:24 UTC
Investigating
We are aware that some customers trying to access MTD VAT and MTD ITSA are experiencing errors. Our team is investigating this with urgency.

Status Last Reviewed: 13:45 UTC
Posted Mar 15, 2023 - 12:07 UTC
This incident affected: United Kingdom - Regional Products (Tax Reporting - UK VAT & MTD).