Users are unable to access Payroll
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing Payroll.

Please let us know if you still have any issues accessing Payroll, and we’ll investigate further.
Posted Nov 22, 2020 - 07:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2020 - 07:17 UTC
Investigating
We’re currently aware of an issue preventing users from accessing Payroll. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 22, 2020 - 07:09 UTC
This incident affected: Xero.