Some of our users are receiving an error when registering for courses on Xero Central
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from registering for courses on Xero Central.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Jan 15, 2020 - 11:57 NZDT
Update
Our Product Team have identified the cause, and are working to restore your ability to register for courses on Xero Central as soon as possible.
Posted Jan 15, 2020 - 11:17 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Jan 15, 2020 - 10:30 NZDT
Investigating
We’re currently aware of an issue preventing users from registering for courses on Xero Central. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jan 15, 2020 - 09:54 NZDT
This incident affected: Xero Central.