Some users unable to run Reports and print Invoices in Xero
Incident Report for Xero
Resolved
We've now resolved the issue. Clearing your cookies & cache may be required to access Reports and print Invoices again.

Thanks for your patience while we worked to resolve this issue.
Posted 3 months ago. Aug 01, 2018 - 04:09 NZST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Aug 01, 2018 - 03:54 NZST
Update
We’re currently aware of an issue preventing users from running Reports and printing Invoices in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. Aug 01, 2018 - 03:54 NZST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 01, 2018 - 03:39 NZST
This incident affected: Xero.