Global: Hubdoc- slowness in publishing documents
Incident Report for Xero
Resolved
Our team has resolved the issue impacting some customers trying to publish documents in Hubdoc. We apologise for any inconvenience this has caused.

Our technical team identified this was caused by poor network connectivity and has restored service.
Posted Aug 07, 2024 - 23:34 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 11:17pm UTC
Posted Aug 07, 2024 - 23:17 UTC
Identified
We have identified what is preventing some customers trying to publish a dodument in Hubdoc.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 11:06pm UTC
Posted Aug 07, 2024 - 23:06 UTC
Investigating
We are aware some customers trying to publish documents in Hubdoc are experiencing slowness. Our team is investigating this with urgency.

Status Last Reviewed: 10:55pm UTC
Posted Aug 07, 2024 - 22:56 UTC
This incident affected: Hubdoc.