Some users are unable to log in to Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some of our users from logging into Xero.

If you're still having any problems, please clear your web browser's cookies and cache.

If this doesn't let you log back into Xero, please let us know and we’ll investigate further.
Posted 15 days ago. Jun 06, 2019 - 09:46 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 15 days ago. Jun 06, 2019 - 09:35 NZST
Update
We’re currently aware of an issue preventing access to Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 15 days ago. Jun 06, 2019 - 09:24 NZST
Investigating
We are currently investigating this issue.
Posted 15 days ago. Jun 06, 2019 - 09:21 NZST
This incident affected: Xero and Partner Tools & WorkflowMax (Practice Manager and WorkflowMax, Workpapers, Xero Tax (Australia), Xero HQ).