Projects tab isn currently not accessible via the Navigation Bar
Incident Report for Xero
Resolved
Customers are now able to access the Projects tab from the Navigation bar. We have resolved the problem which was caused by a prior release. We apologise for any inconvenience this has caused.
Posted Nov 14, 2022 - 01:29 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 1.20am UTC
Posted Nov 14, 2022 - 01:20 UTC
Investigating
We are aware that customers are unable to access Projects via the Navigations Bar. Our team is investigating this with urgency.

Status Last Reviewed: 1.14am UTC
Posted Nov 14, 2022 - 01:15 UTC
This incident affected: Core Xero Products (Projects).