Global: Practice products, MFA emails and Xero Mail unavailable
Incident Report for Xero
Resolved
Our team has resolved the issue impacting Partner tools and Xero Mail. This was caused be a hardware failure and services needed to be reconfigured. We apologise for any inconvenience this has caused.
Posted Jun 06, 2024 - 09:45 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 09:12 UTC
Posted Jun 06, 2024 - 09:12 UTC
Update
We are aware that customers are experiencing issues accessing Practice tools and MFA emails and sending emails from Xero. Our team is investigating this with urgency.

Status Last Reviewed: 08:55
Posted Jun 06, 2024 - 07:32 UTC
Investigating
We are aware that customers are experiencing time outs or issues loading Xero HQ and related products. Our team is investigating this with urgency.

Status Last Reviewed: 07:22
Posted Jun 06, 2024 - 07:23 UTC
This incident affected: Xero Partner Products & Tools (Workpapers, Xero Practice Manager (XPM), Xero HQ, Xero Tax (AU), Xero Tax (NZ), Xero Tax (UK)).