Users experiencing issues in Partner Products
Incident Report for Xero
Resolved
We experienced issues with our Partner Products earlier today. This has now been resolved.

We're very sorry for the disruption this has caused, we know this is an incredibly busy time for you all.
Posted Jul 08, 2021 - 03:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 08, 2021 - 02:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2021 - 02:15 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Jul 08, 2021 - 01:34 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Jul 08, 2021 - 00:49 UTC
Update
We are continuing to investigate this issue.
Posted Jul 08, 2021 - 00:06 UTC
Investigating
We're aware of an issue where some users are experiencing issues accessing Partner Products - we are investigating this with urgency.
Posted Jul 07, 2021 - 23:59 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM), Xero HQ, Xero Tax (AU)).