Global: Multiple products in Xero experiencing issues
Incident Report for Xero
Resolved
Our team has resolved the issue impacting some customers experiencing an error message when trying to access the Clients page in Xero HQ and accessing the Bills and Invoices page in Xero. We apologise for any inconvenience this has caused.

This related to a third party provider that our service relies on which meant Xero customers were also impacted.
Posted Nov 20, 2023 - 05:31 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 5:18am UTC
Posted Nov 20, 2023 - 05:19 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2023 - 04:59 UTC
Investigating
We are aware customers are currently experiencing an error message when trying to access the Clients page in Xero HQ and accessing the Bills and Invoices page in Xero. Our team is investigating this with urgency.

Status Last Reviewed: 4:59am UTC
Posted Nov 20, 2023 - 03:37 UTC
This incident affected: Core Xero Products (Invoicing, Bills & Quotes, Bank Reconciliation) and Xero Partner Products & Tools (Xero HQ).