Expenses - Currently unavailable for customers
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to use Expenses. Our systems experienced a continued high level of traffic, which caused an outage of the product. Our technical team has increased capacity so the system can process all incoming traffic.

We apologise for any inconvenience this has caused.
Posted Sep 28, 2022 - 12:51 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 12.03pm UTC
Posted Sep 28, 2022 - 12:04 UTC
Identified
We have identified what is impacting customers trying to access Xero Expenses.

This is our top priority and we will update you as soon as we have implemented a fix.

Status Last Reviewed: 11.32AM UTC
Posted Sep 28, 2022 - 04:42 UTC
Investigating
We are aware customers trying to access Expenses are currently experiencing performance issues. Our team is investigating this with urgency.
Posted Sep 28, 2022 - 03:46 UTC
This incident affected: Core Xero Products (Expenses).