Navigation Menu not displaying for some users
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users seeing the navigation bar.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 3 months ago. Aug 07, 2018 - 14:02 NZST
Update
Our Product Team are doing everything they can to restore functionality. Thanks for your patience.
Posted 3 months ago. Aug 07, 2018 - 13:50 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 3 months ago. Aug 07, 2018 - 13:38 NZST
Update
We’re currently aware of an issue preventing the navigation bar from displaying for some users. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. Aug 07, 2018 - 13:28 NZST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 07, 2018 - 13:24 NZST
This incident affected: Xero.