Xero PDFs experiencing issues when opened in the newest version of Adobe Reader
Incident Report for Xero
Resolved
We've resolved the issue that was preventing your customers from viewing your invoice PDFs. Please resend the invoices from Xero to your customers, to ensure they can be viewed correctly.

Apologies for any inconvenience that may have been caused, and thanks for your patience while we resolved this. If you're still having any problems at all, please let us know.
Posted Nov 29, 2017 - 00:27 UTC
Update
Our Product Team has identified the cause of this issue and the fix is currently being tested to ensure it is fully compatible. Your patience is appreciated and we'll update you when the issue is resolved.

In the meantime please continue to use the following workaround:

When Adobe opens a blank white PDF, click in the white space and wait a moment, the PDF will then load.

If Adobe reader freezes and cannot be closed normally please use your Task Manager (Windows) or Apple Menu > Force Quit (Mac) to close the application.

You can then open the PDF in your web browser by dragging the file you downloaded into the browser window.
Posted Nov 28, 2017 - 00:53 UTC
Identified
Our Product Team has identified the cause of this issue, and are working to resolve it as soon as possible. Thanks for your patience in the meantime.
Posted Nov 23, 2017 - 04:55 UTC
Investigating
We're aware of an issue where opening Xero PDFs in the newest version of Adobe Reader (Version 2018.009.20044) will show a blank screen or freeze Adobe Reader.

While investigations continue, you can use the following workarounds dependent on your situation:

- When Adobe opens a blank white PDF, click in the white space and wait a moment, the PDF will then load

- If Adobe freezes, force close Adobe Reader and open the PDF in your browser
Posted Nov 20, 2017 - 15:34 UTC