Global: Reporting - customers unable to publish reports
Incident Report for Xero
Resolved
Our team has resolved the issue impacting global customers trying to publish reports in Xero. We apologise for any inconvenience this has caused.

A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted Jun 11, 2024 - 02:54 UTC
Monitoring
We're aware of an issue with customers being unable to publish reports in Xero.

Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 2:38pm UTC
Posted Jun 11, 2024 - 02:38 UTC
This incident affected: Core Xero Products (Reporting).