Intermittent performance issues in Xero Tax, WorkflowMax, and Xero Practice Manager
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing intermittent performance issues in Xero Tax, WorkflowMax, and Xero Practice Manager.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 26 days ago. Oct 22, 2018 - 17:51 NZDT
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 26 days ago. Oct 22, 2018 - 17:37 NZDT
Update
We are continuing to investigate this issue.
Posted 26 days ago. Oct 22, 2018 - 17:07 NZDT
Update
We’re currently aware of intermittent performance issues in Xero Tax, WorkflowMax, and Xero Practice Manager. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 26 days ago. Oct 22, 2018 - 17:06 NZDT
Investigating
We are currently investigating this issue.
Posted 26 days ago. Oct 22, 2018 - 17:02 NZDT
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax, Workpapers, Xero Tax (Australia)).