AU: Timesheets - Employees are unable to access Timesheets on the Web.
Incident Report for Xero
Resolved
We have resolved the issue preventing some customers from submitting timesheets using Xero Me web. This issue related to a misconfiguration in our system which our product team implemented a fix for. We apologise for any inconvenience caused.
Posted Nov 16, 2023 - 11:54 UTC
Investigating
We are aware AU customers trying to load timesheets are experiencing issues. Our team is investigating this with urgency.

Status Last Reviewed: 11:27 UTC.
Posted Nov 16, 2023 - 10:23 UTC
This incident affected: Australia - Regional Products (AU Payroll).