Users are unable to access Xero
Incident Report for Xero
Resolved
We are happy to confirm that the Xero site technical issues have been resolved. We'd like to thank you for your patience as we worked through fixing this issue. Again - apologies from the Xero team for any inconvenience.
Posted 9 days ago. Sep 13, 2018 - 00:35 NZST
Update
Our teams are continuing to investigate the cause of the technical issue that is impacting customers trying to connect with the Xero site. We will continue to update you with the status and we are sorry for the impact this is causing everyone.
Posted 9 days ago. Sep 13, 2018 - 00:14 NZST
Update
The Xero site is still experiencing technical issues. We apologise for any difficulties this is causing our community. Our teams are 'all in' to find a solution to get everyone back on the Xero site. Sincere thanks for your understanding.
Posted 9 days ago. Sep 12, 2018 - 23:03 NZST
Update
The Xero team realises that this intermittent technical problem is causing frustration for our customers. Our teams are all working hard on solving this for you. Be assured that it is in no way related to your data security.
Posted 9 days ago. Sep 12, 2018 - 22:45 NZST
Update
Valued Xero community - we understand that not being able to access the Xero site is trying for everyone. We want the site up and running for everyone...so we are looking at every option possible to get you access to Xero as soon as possible.
Posted 9 days ago. Sep 12, 2018 - 22:04 NZST
Update
We apologise to our valued community for this disruption in accessing Xero. Be assured we have our teams working on this as an absolute priority to get this resolved. Again, we understand this is frustrating, and thank you again for your understanding.
Posted 9 days ago. Sep 12, 2018 - 21:28 NZST
Update
We continue to apologise for this disruption in accessing Xero. We understand this is very frustrating and we appreciate your understanding as we work towards a solution. Thank you again for your patience.
Posted 9 days ago. Sep 12, 2018 - 20:58 NZST
Update
We have our teams focussed on this as a priority. Again - apologies we're doing everything we can to get you back online and using Xero. We'll provide another update in 30 minutes. Thank you for your patience.
Posted 9 days ago. Sep 12, 2018 - 20:17 NZST
Update
We sincerely apologise for this outage, and understand this is very frustrating. We're doing everything we can to get you back online and back to Xero and we'll provide another update in 30 minutes.
Posted 9 days ago. Sep 12, 2018 - 19:48 NZST
Update
We’re currently experiencing an interruption to service for a portion of our normal traffic. We’re sorry this is causing you downtime, and thank you for your support while we fix this for you.
Posted 9 days ago. Sep 12, 2018 - 18:54 NZST
Update
We’re closer to getting you back on Xero, sorry for the disruption this is causing you.
Posted 9 days ago. Sep 12, 2018 - 18:31 NZST
Update
We're currently working to get everyone back up and running. Thanks for your continued patience.
Posted 9 days ago. Sep 12, 2018 - 18:04 NZST
Identified
Our Product Team have identified the cause, and are working to restore your access to Xero as soon as possible.
Posted 9 days ago. Sep 12, 2018 - 17:53 NZST
Update
Our Product Team are doing everything they can to get you back online with Xero. Thanks for your patience.
Posted 9 days ago. Sep 12, 2018 - 17:43 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 9 days ago. Sep 12, 2018 - 17:33 NZST
Update
We’re currently aware of an issue preventing access to Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 9 days ago. Sep 12, 2018 - 17:23 NZST
Investigating
We are currently investigating this issue.
Posted 9 days ago. Sep 12, 2018 - 17:21 NZST
This incident affected: Xero.