Customers are unable to create and refresh Bank Feeds in Xero and also unable to access Superannuation tab in AU Payroll
Incident Report for Xero
Resolved
Our team has resolved the issue preventing users from creating and refresh Bank Feeds in Xero and also unable to access the Superannuation tab in AU Xero Payroll.

A product release caused these features to become unavailable. We've rolled back the relase and services are back to normal.
Posted Jan 04, 2023 - 02:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2023 - 02:29 UTC
Identified
We have identified what is preventing users from creating and refresh Bank Feeds in Xero and also unable to access the Superannuation tab in AU Xero Payroll.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 1:54 AM UTC
Posted Jan 04, 2023 - 01:54 UTC
Investigating
We are aware of an issue where some users are unable to create and refresh Bank Feeds in Xero and also unable to access the Superannuation tab in AU Xero Payroll.

Our Product team are investigating this with urgency.

Status Last Reviewed: 1:29 AM UTC
Posted Jan 04, 2023 - 01:31 UTC
This incident affected: Australia - Regional Products (AU Payroll).