AU Tax - Some customers are not able to access TRT returns
Incident Report for Xero
Resolved
Customers can access TRT returns as normal

Within 24 hours we’ll update this page with a brief summary
Posted Oct 31, 2024 - 02:32 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: UTC 2:03am
Posted Oct 31, 2024 - 01:47 UTC
Update
We are continuing to investigate this issue.
Posted Oct 31, 2024 - 01:19 UTC
Update
We are continuing to investigate this issue.
Posted Oct 31, 2024 - 00:48 UTC
Investigating
We are aware AU customers trying to access TRT returns are receiving an error. Our team is investigating this with urgency.

Status Last Reviewed: 1:22am UTC
Posted Oct 31, 2024 - 00:22 UTC
This incident affected: Australia - Regional Products (Tax Reporting - BAS, TPAR) and Xero Partner Products & Tools (Xero Tax (AU)).