The IRD has resolved the issue impacting NZ customers trying to connect and file to IRD in Xero and Practice Manager. We apologise for any inconvenience this has caused.
Posted Jan 09, 2025 - 00:30 UTC
Monitoring
The IRD has implemented a fix and we are currently monitoring the results.
Status Last Reviewed: 11:24pm UTC
Posted Jan 08, 2025 - 23:25 UTC
Identified
We have identified this issue relates to an IRD outage and our Product Teams are working with the IRD to resolve this.
Customers will be able to create and approve GST and income tax returns, however these will not be filed with IRD.
This is our top priority and we will update you as soon as we can.
Status Last Reviewed: 10:57pm UTC
Posted Jan 08, 2025 - 22:27 UTC
Investigating
We are aware NZ customers trying to connect to the IRD in Xero and Practice Manager are experiencing an error. Our team is investigating this with urgency.
Status Last Reviewed: 9:54pm UTC
Posted Jan 08, 2025 - 21:56 UTC
This incident affected: New Zealand - Regional Products (Tax Reporting - NZ GST) and Xero Partner Products & Tools (Xero Tax (NZ)).