Some users are experiencing an issue with the Tax Navigation Menu.
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 13:56 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Nov 02, 2021 - 13:08 UTC
Update
Our Product Team are doing everything they can to fix access to the Tax Navigation Menu. Thanks for your patience.
Posted Nov 02, 2021 - 12:00 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Nov 02, 2021 - 11:27 UTC
Update
We are continuing to investigate this issue.
Posted Nov 02, 2021 - 11:02 UTC
Investigating
We’re currently aware of an issue preventing some users from accessing the Tax Navigation Menu from VAT and the UK Personal Tax dashboard. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 02, 2021 - 10:57 UTC
This incident affected: Xero and Partner Tools & WorkflowMax (Xero Tax (Australia), Xero HQ).